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Hantek 6052BE/6082BE

General Safety Summary

Review the following safety precautions carefully before operate the device to avoid any
personal injuries or damages to the device and any products connected to it. To avoid
potential hazards use the device as specified by this user’s guide only.

4 To Avoid Fire or Personal Injury

€ Use Proper Power Cord. Use only the power cord specified for this product and
certified for the country of use.

4 Connect and Disconnect Properly. Do not connect or disconnect probes or test
leads while they are connected to a voltage source.

€ Connect and Disconnect Properly. Connect the probe output to the measurement
device before connecting the probe to the circuit under test. Disconnect the probe
input and the probe reference lead from the circuit under test before disconnecting
the probe from the measurement device.

4 Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings
and markings on the product. Consult the product manual for further ratings
information before making connections to the product.

€ Use Proper Probe. To avoid shock hazard, use a properly rated probe for your
measurement.

¢ Avoid Circuit or Wire Exposure. Do not touch exposed connections and
components when power is on.

4 Do Not Operate With Suspected Failures. If suspected damage occurs with the
device, have it inspected by qualified service personnel before further operations.

¢ Provide Proper Ventilation. Refer to the installation instructions for proper
ventilation of the device.

4 Do not operate in Wet/Damp Conditions.
4 Do not operate in an Explosive Atmosphere.

€4 Keep Product Surfaces Clean and Dry.
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Safety Information
In order to ensure the correct using and the best efficient service, please carefully read the

user’'s manual.

System Symbols
These symbols may appear in this manual or on the instrument.

Warning: “Waring” identifies conditions and actions that pose hazards to
the users.

Caution: “Caution” identifies conditions and actions that may damage the
product or other properties.

A A D 7 =

DANGER: Refer to Protective Chassis grand Earth(grand)

High Voltage the manual Condutor Terminal Terminal

System Terms

The following terms may appear on the instrument:

Danger: The term “Danger” is used in the manual to indicate that when you read this
mark, personal injury may be caused to immediately.

Waning: The term “Danger” is used in the manual to indicate that when you read this
mark, personal injury may not be caused to you immediately, but you need to be
cautionary.

Notice: The term “Noise” is used in this manual to indicate that damages may be

caused on this product or other properties.
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Chapter 1 Getting Start

The oscilloscope is small, lightweight, no external power required, portable oscilloscopes.
The oscilloscopes is ideal for production test, research and design and all of the
applications involving analog circuits test and troubleshooting, as well as education and

training.

In addition to the list of general features on the next page, this chapter describes how to

do the following tasks:
System Requirements
Install software

Install Drive

General Check

probe compensation

self calibration

® 6 6 O o o o

Accessories
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1.1 System Requirement

To run the oscilloscope software, the needs of computer configuration are as follows:
Minimum System Requirements

Operating System
Windows XP/Vista/Win 7

Processor
Upwards of 1.00G processor

Memory
256M byte

Disk Space
500M disk free space

Screen resolution
800 x 600

Recommended Configuration

Operating System
Windows XP SP3 System

Processor

2.4G Processor

Memory
1G Byte Memory

Disk Space
80G Disk Space

Screen resolution
1024 x 768 or 1280 x 1024 resolution

DPI Setting
Normal Size (96DPI)
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1.2 Install Software

Caution: You must install the software before using the oscilloscope.

1. While in Windows, insert the installation CD into the CD-ROM drive.
2. The installation should start up automatically. Otherwise in Windows Explorer, switch
to the CD-ROM driver and run Setup.exe.

Hantek6052BE[¥1.0.0.1] Installation

Initializing Wise Installation Wizard. ..

3. The software Installation is started. Click 'Next' to continue.

43 HantekG0O52BE(¥1.0.0_1) @

Wwielcame to HantekBO5ZBENT.0.0.1] Setup pragram. This
pragrarm will install HantekB052BE 1.0.0.1] an paur computer.

It iz strongly recommended that you exit all Windows progranms
before running thiz Setup Program.

Click Cancel to quit Setup and cloze any programs pou have
rurning. Click Mest to continue with the Setup program.

WARMIMG: Thiz program iz pratected by copyright law and
international treaties.

[Inauthonized reproduction or digtribution of thiz program, or any
partion of it, may result in zevere civil and criminal penalties, and
will be prozecuted to the masimumm extent possible under law.

Cancel |
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4. Choose a destination directory. Click ‘Next’ to continue.

<2 HantekG052BE (¥1.0.0. 1)

Destination Location

Setup will install HantekBOSZBE [V1.0.0.1] in the fallowing falder.
To inztall into a different folder, click Browse, and select another folder.

Yau can choose naot o ingtall HantekBO52BE W1 .0.0.7] by clicking Cancel to exit Setup.

D eztination Faolder

C:AProgram Files'H antekB05Z2BE Browsze. ..

ize Installation *izard?

¢ Back Cancel

5. Check the setup information. Click Next to start copying of files.

4 HantekG0O52BE(¥1.0.0. 1)

Start Installation

Yau are haw ready tainstall HantekB052BE T .0.0.7].

Click the Mest button ta begin the installation ar the Back. button ko reenter the inztallation
information.

I'fize Installation Wizard?

¢ Back Cancel

6. This Status dialog is displayed during copying of files.

USER’S MANUAL 6
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Hantek6052BE (¥1. 0. 0. 1)

Inztalling o_
g 7 =

— Current File

Copyinig file:
AN D 0w Shanstem 32 MFC 420 DLL

— Al Files

Time Remaining 0 minutes 0 zeconds

ize Inztallation “wWizard?

< Back | Mewt » |

7. Updating your system configuration.

g Updating System Configuration, Please Wait...
i

8. The installation is complete.

43 Hantek6052BE(¥1.0.0. 1)

%]

HantekEOSZBENT.0.0.1] has been successfully installed.

Click the Finizh button to exit thiz inztallation.

< Back

Cancel |
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1.3 Install Drive

Example: Hantek6052BE
1. Connect the A-Type Plug of USB cable to your PC’s USB port.

2. Connect the B-Type Plug of USB cable to Hantek6052BE USB port.

3. New hardware is found.

1) Found New Hardware |
Hantek o DERIWER

USER’S MANUAL 8



Hantek 6052BE/6082BE

4. New hardware search wizard starts.

Found New Hardware Wizard

Thiz wizard helps you install zoftware Far:
Hantek oo DRIVER.

.r.') If your hardware came with an installation CD

-,

=2 or floppy dizk. inzert it now.

WWhat do you want the wizard to da?

(0 Inztall the software automatically [Fecommended]

w3ilnztall from a gt or zpecihic location [Advancedf

Click Mest to cantinue.

< Back ” Hest » ll Cancel

5. New hardware search wizard starts to search the drive.

Found Mew Hardware Wizard

Please choose your search and installation options.

(%) Search for the best driver in theze locationz.

Ilze the check boxes below to limit or expand the default zearch, which includes local
pathg and remaovable media. The best driver found will be ingtalled.

[ ] 5earch removable media [floppy, CO-ROM...]
Include this location in the search:

cuments and Settings'WAdminiztratorD ezkiophDrivefies

(3 Don't zearch. | will chooze the driver ta install

Chooze this option to select the device diver from a list. Windows does not guarantes that
the drver you chooze will be the best match for pour hardware.

< Back “ Hext » ][ Cancel
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6. New hardware wizard installs software

Found Mew Har dware Wizard
Please wait while the wizard inztalls the software. . E%

Bl

- L

Setting a gugtem restore point and backing up old files in
caze pour spztem needs to be restared in the future.

7. Finish new hardware search wizard.

Found New Hardware Wizard

Completing the Found New
Hardware Wizard

The wizard haz finizhed inzstalling the softvare for:

'ﬁﬁ] Hamtek oo DERTVER

Click Finish ta claze the wizard.
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8. New hardware is found.

-
A1) Found New Hardware *

Hantek6052BE LISB DRIVER 2

9. Found new hardware Wizard.

Found New Hardware Wizard

Please wait while the wizard searches...

Hantek 6052BE LISB DRIVER 2

USER’S MANUAL 11
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10. New hardware search wizard starts to search.

Found New Hardware Wizard
Please wait while the wizard installs the software. .. E%

— -

To CWWINDOWSAS ystem32\Drivers

11. New hardware wizard installs software and finish new hardware search wizard.

Found New Hardware Wizard

Completing the Found New
Hardware Wizard

The wizard has finizhed installing the software for;

B8 Hantek 60528 USB DRIVER 2

Click Finish to cloze the wizard

USER’S MANUAL 12
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12. Your new hardware is installed and ready to use.

:Ir..' Found Mew Hardware

Your new hardware is installed and ready to use,

1.4 General Check

Please check the instrument as following steps after receiving an oscilloscope:

Check the shipping container for damage:

Keep the damaged shipping container or cushioning material until the contents of the
shipment have been checked for completeness and the instrument has been checked
mechanically and electrically.

Check the accessories:
Accessories supplied with the instrument are listed in "Accessories" in this guide. If the
contents are incomplete or damaged, please notify the franchiser.

Check the instrument:
In case there is any mechanical damage or defect, or the instrument does not operate
properly or fails performance tests, please notify the franchiser.

1.5 Probe Compensation

Perform this function to match the characteristics of the probe and the channel input.
This should be performed whenever attaching a probe to any input channel at the first
time.

€ From the “Probe” menu, select attenuation to 1:10. Set the switch to “X10” on the
probe and connect it to CH1 of the oscilloscope. When using the probe hook-tip, insert
the tip onto the probe firmly to ensure a proper connection.

€ Attach the probe tip to the Probe Compensator and the reference lead to the
ground connector, select CH1, and then press the “AUTOSET” button into the menu or
the toolbar.

€ Check the shape of the displayed waveform.

USER’S MANUAL 13
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Correctly Compensated

i

Over compensated

Under Compensated
€ If necessary, use a non-metallic tool to adjust the trimmer capacitor of the probe

for the fattest square wave being displayed on the oscilloscope.

€ Repeat if necessary.

WARNNING: To avoid electric shock while using the probe, be sure the perfection of the
insulated cable, and do not touch the metallic portions of the probe head while it is
connected with a voltage source.

USER’S MANUAL 14
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1.6 Self Calibration

The self calibration routine lets you optimize the oscilloscope signal path for maximum
measurement accuracy. You can run the routine at any time but you should always run
the routine if the ambient temperature changes by 5v or more. For accurate calibration,
power on the oscilloscope and wait twenty minutes to ensure it is warmed up. To
compensate the signal path, disconnect any probes or cables from the input connectors.
Then, access the “Utility -> Calibration” option and follow the directions on the screen.

The self calibration routine takes about several minutes.

1.7 Function Check

Perform this functional check to verify that your oscilloscope is operating correctly.

€ Connect the oscilloscope
You should connect the A-Type Plug of USB cable to your PC USB port and connect the
B-Type Plug of USB cable to oscilloscope USB port.

4 Input a signal to a channel of the oscilloscope
The oscilloscope is equipped with two channels plus external trigger.

Please input signal in the following steps:

1. Set the attenuation switch on the probe as 10X and connect the probe on the
oscilloscope with CH1. Aim the slot in the probe connector at the faucet on BNC of CH1
and insert, then, turn right to lock the probe. Finally, attach the tip of probe and ground nip

to the Connector of Probe compensator.

USER’S MANUAL 15
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2. Set the CH1 probe attenuation of the oscilloscope to X10. (The default is X1).

3. Attach the tip of probe and ground nip to the Connector of Probe compensator. Click

the T Dbutton. A square wave will be displayed within a several seconds.
(Approximately 1 kHz, 2V, peak- to- peak).

4. Inspect CH2 with the same method. Repeat steps 2 and 3.

USER’S MANUAL 16
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1.8 Accessories

All the accessories listed below are standard accessories for the oscilloscope:
@ Probe x 2 (1.5m), 1:1, (10:1) Passive Probes

€ A User's Guide

€4 An USB Cable

€ A PC software of the oscilloscope

USER’S MANUAL 17
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Chapter 2 Operating Basics

The User’s Interface
The Menu System

The Horizontal System
The Vertical System

The Trigger System

* & 6 6 o o

Input Connectors

USER’S MANUAL
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2.1 The User’s Interface

Click the software icon on the desk after you finished the software setting and equipment

connecting. Then a user interface will be showed as follows:

" Hantek 6052BE { V1.0.0.0) =]

WFile Yiew Chasnel Jrigper Hgrivestsl Cwrssp MBssvers Qisplay Aequirs Frility Help |

FIFNINERTY WD N - 1= ]

1 10
1. The Main Menu
All setting can be found in the main menu.
2. The Toolbar
3. Displays the trigger information
Displays the edge trigger slope, source and level.
4. The Horizontal Panel
The user can change Time/Div, format in the panel.
5. The vertical Panel
The user can turn on/off the CH1/CH2.Also the user can change the CH1/CH2 volt/div,
coupling and probe attenuation.
6. The Trigger Panel
In this panel, the user can change the trigger mode, sweep, source and slope.
7. Displays the system time.
8. Displays the main time base setting.

9. Marker shows Edge trigger level.

USER’S MANUAL 19
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10. Displays the CH2 information
Readout show the coupling of the channels.
Readout show the vertical scale factors of the channels.
A “B” icon indicates that the channel is bandwidth.
11. Displays the CH1 information
Readout show the coupling of the channels.
Readout show the vertical scale factors of the channels.
A “B” icon indicates that the channel is bandwidth.
12. The marker shows the reference points of the displayed waveforms.
If there is no marker, the channel is not displayed.
13. The same as 13.
14. A window that shows the display waveform in buffer position.
15. Marker shows horizontal trigger position.
16. Trigger status indicates the following.
Auto: The oscilloscope is in auto mode and is acquiring waveform waveform in the
absence of triggers.
Trig’D: The oscilloscope has seen a trigger and is acquiring the post trigger data.
WAIT: All pretrigger data has been acquired and the oscilloscope is ready to accept a
trigger.
Stop: The oscilloscope has stopped acquiring waveform data.
Run: The oscilloscope is running.

Play: The oscilloscope is displaying the record waveform.

USER’S MANUAL 20
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2.2 The Menu System

The Main Menu:

File ¥iew Chanmel Triggzer Horizontal Curzor Measure Display

1. File: Load or save CSV, waveform and setup

NN View Chanmel Trigger
;? Load CSV Ctrl+0

Load Setups

Save C3Y Ctrl+3s
Zave Image

Save Setups
B Save Waveform

o Frint Cirl+F

Print Freview

Exit Ctrl+i

2. View: Change the user interface

F chovcel Trigeer
Toolbar

[T 5idebar

Full Secreen

3. Channel: Set the vertical system

Eﬁl Trigger Ho:

CH1 r
CH2 r
MATH r
Reference *

Aoguire Utility

4. Trigger: Change trigger Mode, Sweep, Source, Slope and so on.

b

2

]

Ctrl+T

HF Rejection

USER’S MANUAL

Help
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5. Horizontal: Sets time base parameters and format parameters.

Time/TIV

Format

Horizontal ERAEEY

Me:
[

k

Zern CirltH

6. Cursor: Set cursor measure type

Cor o [

Source »

Type r

7. Measure: Set measurement parameters

Source
Yertical

Horizontal

Clear Measure

Acquire
3
3

]

8. Display: Change wave display type and color.

EESAESS Acquire
Type
Grid

Intensity

Utility
[

Ctrlt+s
Ctrl+l

Waveform Color

9. Acquire: Start, Stop, Autoset and other operation setting

USER’S MANUAL

III Start

Stop
-~
y=
Sampling

Aoquisition
Buffer Size

Interpolation

Auto Setup

=
oz

Demo Setting

Enter

Space

Ctrlt+a

22
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10. Utility: Utility setting

FFy FFT Fz
% ERecord F3
By Fass/Fail F4

Factory Setup

Language L4

11. Help: Turn on help file

@ Contents Fl
About, .. Fa

USER’S MANUAL 23
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2.3 The Horizontal System

Click “Horizontal” in main menu.

The following figure shows the horizontal parameters setting.

Horizontal QEEINEFVIE P

Time/IIV L4
Format r

Zero Ctrl+H

1. Time/DIV: leads the setting of the time base parameters

2. Format: leads the setting of the horizontal format parameters

Of course, the user can also set the parameters in the right sidebar.

Horizontal
Time DY

4000z W

Format
¥-T R

Time ¥ DI
400us w

2.4 The Vertical System

Click “Channel” in main menu.

The following figure shows the vertical parameters setting.

Eﬁl Trigzer Ho

CH1 r
CH2 r
MATH r
Reference k

CH1: Leads to the setting of the Ch1 parameters
Ch2: Leads to the setting of the Ch2 parameters
Math: Leads to the setting of the Math parameters

L K R R 2

Reference: Leads to the setting of the Reference parameters

You can also set parameters in the right sidebar.

USER’S MANUAL
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Wertical
CH1
1.00%  w

A w
*10 W

CH2
i -
A w

*10 A

1. Select channel: [t [chz

2. VLTS/DIV: Set the selected channel voltage range.

4. BW Limit: Reject the frequency component higher than 20MHz.

2.5 The Trigger System

Click “Trigger” in main menu.
The following figure shows the trigger system control.

4
bk

]

Ctr1+T

HF Rejection

The user can also drag the trigger icon to adjust the trigger level and the trigger level will

be displayed on the bottom right corner.
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Trigger

Trigger Mode Edge W
Trigger Sweep Ao W
Trigger Source CH1 L

Trigger Slope + b

1. Trigger Mode: Sets the trigger mode.

Trigger Mode Edie Iv-

2. Trigger Sweep: Selects the trigger sweep mode to AUTO, NORMAL or SINGLE.

Trigger Sweep

Trigger Source

3. Trigger Source: Selects the trigger source to CH1, CH2, ALT, EXT.

(Note: Hantek6082BE: CH1, CH2, ALT, EXT., EXT./10)

Trigger Source CHA1 Iv-

Trigger Slope

4. Trigger Slope: Selects the edge trigger slope to Positive or Negative slope

Trigger Slope

USER’S MANUAL 26
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2.6 Input Connectors

CH 1/CH 2: Input connectors for waveform display.

EXT.: Input connector for an external trigger source. Use the Trigger Menu to select the
Ext. source.

Other Connector:

GND.: Ground terminal

USB PORT: Connect the B-Type Plug of USB cable to this port.
CAL.: Probe compensation output.

USER’S MANUAL 27
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Chapter 3 Functions

€ Set Oscilloscope

€ Set Vertical System

€ Set Horizontal System
& Set Trigger System

¢ Measure Signal

& Utility Function

€ The Display System
¢ Savel/Load

€ Print

USER’S MANUAL 28
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3.1 Setup the Oscilloscope

Use “AUOSET” to display a signal automatically.

Auto setup functions one time each time you push the “AUTOSET” button. The function
obtains a stable waveform display for you. It automatically adjusts the vertical scale,
horizontal scale and trigger settings. Auto setup also displays several automatic

measurements in the graticule area, depending on the signal type.
Connect a signal to the CH1 input:

1. Connect a signal to the oscilloscope as described above.

2. Click the “Acquire -> Autoset” button.

The oscilloscope will change the current settings to display this signal.
Save Setup

The oscilloscope software saves the current setup before you close the oscilloscope
software. The oscilloscope recalls this setup when you run the software next time. You

can use the “Save Setup” menu to permanently save setting.
Load Setup

The oscilloscope can recall the last setup before the oscilloscope software was running,
any saved setups, or the factory setup. You can use the “Load Setup” menu to

permanently recall setup.

Factory Setup

The oscilloscope software is set up for normal operation when it is shipped from the

factory. This is the factory setup. Push the “Factory Setup” menu to recall this setup.

USER’S MANUAL 29
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3.2 Set Vertical System

Click “Channel” in main menu.

Eﬁl Trigzer Ho

CH1 r
CH2 r
MATH r
Reference k

3.2.1 Change CH1/CH2
Click “CH1/CH2”in “Channel” menu.

The CH1 Menu:

Irigger Horizontal Cursor Measuwre I

| o Turn OFF
CHz * Yolt/IIV r
MATH k Coupling L4
Referance r Frobe k
Filter r
Beset
Inwert

Bandfidth Limit

The CH2 Menu:

Irigger Horizontal Cursor Measure I

CH ' N 2 2B
| o Turn OFE

MATH L4 YVolt/DTV r

REeference L8 Coupling r
Frobe L4
Filter L
Rezet
Inwert

Bandfidth Limit
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Hantek 6052BE/6082BE

The CH1/CH2 control panel in sidebar:

Wetrtical
CH1
1.00% %

P
.x1 V.
[+]cHz
ooy v
A W

:x-1 b
The Vertical function:

Turn ON/OFF: Turn on/off the channel

Volt/DIV: Select the channel voltage/div
Coupling: Select the channel coupling

Probe: Select the channel probe attenuation
Filter: Select software filter

Reset: Set the channel vertical position to zero
Invert: Turn on/off the invert function.

Bandwidth Limit: Limit the channel bandwidth to 20MHz to reduce noise.

Change Volt/DIV

You can click “Volt/Div” in “CH1/CH2” to select the voltage.

Turn 0£€ [
Yolt/ITV 10, Om¥
Coupling 4 20, Om¥
Probe * 50, Oml
Filter ¥ 100mY

200my
Reszet

S00mY
Inwvert

1. 00¥
2.00v
5. 00v
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You can also change “CH1/CH2” voltage in side bar.

“ertical
CH1
1.00% %

10.0m%
20.0mY
S0.0m*
100mY
200m
200m

2004
S.00%

%1 b

You cam left click and drag the mouse on the green knob or the yellow knob to change the
voltage.

Set Channel Coupling

Click “Coupling” in “Channel” menu.

Turn 055 8 @0
¥oltf DIV r .

Coupling oc

Frobe 4 AC

Filter » GHD

BRezet

Inwert

Bandfidth Limit

You can set the coupling to DC, AC or GND. If you set the coupling to DC, it blocks the AC
component of the input signal.

Probe Attenuation Setting

Select the attenuation factor for the probe. To check the probe attenuation setting, toggle

the probe menu to match the attenuation factor of the probe.

This setting remains in effect before you changed again.

Click “Probe” in Vertical Setup window to select the probe attenuation.
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Al

T les | O ™
Yolt/OIV L4
Coupling L4
Probe x 1
Filter L4 x 10

x 100
Reset

x 1000
Invert

Band#idth Limit

The probe setting window in the sidebar:

Caution: The attenuation factor changes the vertical scale of the oscilloscope so that the
measurement results refect the actual voltage levels at the probe tip.

Invert

The invert function turns the displayed waveform 180 degrees, with respect to the ground
level. When the oscilloscope is triggered on the inverted signal, the trigger is also inverted.
Turn on Invert:

Twrn Off

Yolt/IIV »
Coupling C
Probe »
Filter »
Reset

Turn On

Band#idth Limit

Turn off Invert:

Turn Off

¥olt/IIV k
Coupling L
Probe k
Filter k
Rezet

< Twert > Turn Off

Bandfidth Limit
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The following picture shows the waveform before inversion:

Trig'D g \ + 0.oouy

Titme  400us

TrHg'D 4 0.00uy

. CH1:Frequ=1.00kHz ) C CH1Vpp = 4000

gl 10,00 Time 400us

Set the Channel Bandwidth Limit

The oscilloscope is set to full bandwidth and will pass the high frequency component in the

signal if the “BW Limit” was turned off.
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The oscilloscope will reject the frequency component higher than 20MHz if the “BW
Limit” was turned on.

Twrn Off

Yolt/IIV »
Coupling L
Frobe »
Filter k
Reset

Inwert

Bandfidth Limit

When the “BW Limit” was turned on, a “B” sign will be displayed at the bottom of display
screen.

B 100y

Filter definition:
None: without the Filter, read out the actual value directly.

Lower: with low limitation filter, the waveform will look more thin than in “None” mode.

Higher: with high limitation Filter, the waveform will look more thin than in “Lower” mode.

3.2.2 Set Math

Click “MATH” in Channel menu to set MATH channel.
The MATH Menu:

4 Turn On/Off: Turn On/Off the MATH Channel.

€ Source A/B: Set the sources of the math channel.

4 Operate: Set operates type of the math channel.

€ Volt/DIV: Set the resolution of the math channel.

¢ Probe: Set the math channel probe attenuation.

¢ Reset: Set the math channel vertical position to zero.
€ Invert: Turn on/off the invert function

The mathematic functions include addition, subtract, multiply and division for CH1 and
CH2.
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Source A/B:

Source A and Source B menu:

Turn Off ' Twrn OFf
Source K CH1 Sourece K L
Source B 4 CHz Source B CH1
Operate k Operate k CHZ
Yolt DIV * Volt DIV *
Frobe L4 Frobe L4
Reaszet Reset
Inwert Inwert
Operate:
Four Types:
A+B Add source A and source B
A-B Subtract source B from source A
AxB source A Multiply source B
A/B Division source A by source B

In this function, use the addition, subtraction, multiplication and division function to
operate and analyze the waveform.

Select the operate type in the Operate menu. Select source A and B. Then adjust the
vertical scale and offset to view the math channel clearly. The mathematic result can be

measured by the measure and the cursor.
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The Math Function Display:

CH1:Frequ=1.00kHz

3.3.3 Set Reference

Click “Reference” in “Channel” menu to set REF channel.

Turn Off
Yolt/ DIV r

Beset

Load Eeference

Save Reference

The Reference Channel Function:

Turn On/Off: Turn on/off the reference channel.

Volt/DIV: Channel the resolution of the reference channel.

Reset: Reset the reference channel vertical position to zero.

Load Reference: Load the reference waveform from the “.ref” file from your computer.
Save Reference: Save the current reference waveform to your computer as “.ref” format.
You can change the vertical scale of a waveform. The waveform display will contract or
expand relative to the reference level.

Click “Save Reference” to save the waveform to *.ref file. The saved source window

appears.
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Channel

The Reference Waveform Display Window:

Trg'D + 0.00u

Caution: If you turn on the “Reference” channel, the load file window will appear.
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3.3 Set Horizontal System

Click “Horizontal” in main menu.

Horizontal QIS PH
Time/DIV r
Format k

Zero Ctrl+H

3.3.1 Change Time/Div

The “Time/Div”’ Menu:

Time/IIV 5

Format k us k

Zero Citrl+H m3 L
5 [
min k
Hour k

LWERLSAEIN Curzor Measure Display Acquire

4. 00ns
10. 0=
20. 0ns
40. OnS
100ns
Z00ns
400nS

Utili

Select the horizontal Time/Div (scale factor) for the main or the window time base.

The Horizontal Panel

Horizontal
Time J DY

400uz W

Format
Y-T R

Click the blue knob can change Time/Div.

3.3.2 Change Format

Click “Format” menu.

SIS AEIN Cursor Measure Display

Time/ITV N AU

Farmat =T

LZern Ctrl+H Foll
i-71
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In the “Format” item, set the waveform display format (Y-T, X-Y and Roll).

Y -T: Shows the relative relation between vertical voltage and horizontal time.

Roll: In Roll Mode, the waveform display updates from right to left.

X -Y: Show CH1 value at X axis; CH2 value at Y axis.

In Roll mode, the waveform display rolls from right to left. No trigger or horizontal offset
control of waveforms is available during Roll Mode, and it's only available when set to
1s/div or slower.

Caution: If the time/div bigger than 1s, the format will change to Roll mode automatically.

3.3.3 Change Horizontal Position

The “Zero” menu:

Horizontal ERGESEAN
Time/IIY r

Format b

Zera Cirl+H

Click “Zero” to set the trigger point to the horizontal center of the screen.
Horizontal position changes the displayed waveform position, relative to the trigger point.

The user can drag on screen to change the horizontal position.
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3.4 Set Trigger System

3.4.1 Set Edge Trigger

Click “Trigger” in main menu:

2
2

k

Ctzr1+T

HF Rejection

The trigger determines when the oscilloscope starts to acquire data and display a
waveform. When a trigger is set up properly, it can convert unstable displays or blank

screens into meaningful waveforms.

If the oscilloscope wants to acquire a waveform, it collects enough data so that it can draw
the waveform to the left of the trigger point. The oscilloscope continues to acquire data
while waiting for the trigger condition to occur. The oscilloscope continues to acquire
enough data so that it can draw the waveform to the right of the trigger point after it

detects a trigger.

The Edge trigger determines whether the scope finds the trigger point on the rising or the
falling edge of the signal. Select Edge trigger mode to trigger on Rising edge or Falling

edge.

Mode: Select the trigger mode.

Made Edze

Sweep L
Sourece »
Slope L
S0% CtrldT

HF Rejection

Sweep: Set the sweep mode to Auto, Normal or Single.
Auto: Acquire waveform even no trigger occurred
Normal: Acquire waveform when trigger occurred.
Single: Acquire waveform when trigger occurred then stop.
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Nade L= - -/ [
Sweap Auta

Source r Hormal
Slope 4 Single

SO% Ctr1+T
HF Rejection

Source: You can use the trigger source options to select the signal that the oscilloscope
uses as a trigger. The source can be any signal connected to a channel BNC, or to the
EXT. BNC.

Made L = b :/ . =
Sweap L

Source CH1

Slope > CHe

S0% Ctrl+T ALT

HF Rejection EXT

CH1: Select CH1 as trigger signal

CH2: Select CH2 as trigger signal

ALT: Select CH1 and CH2 as trigger signal

EXT.: Select EXT. as trigger signal

EXT./10: Select attenuated EXT./10 as trigger signal (Only Hantek6082BE)

Slope: Set the slope to Rising (+) or Falling (-).

Mode L pal P
Sweep r

Source L4 =
Slope +

S0% Ctrl+T

o S

Rising: Trigger on rising edge
Falling: Trigger on falling edge

50%: Sets the trigger level to the center of the waveform amplitude.

The user can also change the trigger setting on trigger panel in sidebar.
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3.4.2 HF Rejection
Click “HF Rejection” in “Trigger” menu:
’ ]

k

3

Cirl+T

HF BRejection

The user can turn on “HF Rejection” to eliminate trigger higher-frequency (20M above).
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3.5 Save/Load

Click “File” in main menu to save waveform, setups and screen.

IENEN View Channel Trigger
_:,' Load CSV Ctrl+0

Load Setups

Sawve CIV Cirlt+s
Save Image

Sawe Setups

B Save Waweform

&) Frint Ctrl1+F

Frint Freview

Exit Ctrl+X

Save:
1. Save CSV

Save waveform data as a CSV file

2. Save Image
Save the software display window as a .bmp or .jpg file

3. Save Setups
Save the current oscilloscope setups to file

4. Save Waveform
Save waveform data as a TEST, WORD or EXCEL file.

Load:
1. Load CSV

Load the waveform that had saved as a CSV file

2. Load Setups
Load the instrument that had saved
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3.6 Utility Function

Click the “Menu -> Utility” to get into the “Utility” menu.

Fpp FFT F2

@l Record F3

A Fass/Fail F4
Calibration

Factory Setup

Language r

The “Utility” Functions:

® FFT

4 Record

€ Pass/Fail

€ Factory Setup

4 Language
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3.6.1 Fast Fourier Transform Function

You can use the FFT mode to convert a time-domain signal into its frequency components
(spectrum). You can use the FFT mode for the following types of analysis:

To use the FFT mode, you need to click “Menu->Utility->FFT” to open the FFT setup
window.

FFy FFT Fz
‘F,?E_, Record F3
By Fasc/Fail F4

The FFT setup window:

FFT Seting
Source A Windonwy Rectangle | NC.of Freg Bins Scale
Harmonics Infomation heazurement Information
1 St E+ 1119 E+11] SNR EE+414
znd E+ 1119 E+11] THD EE+414
Srd EERERE EEEER ENOE rEEEE
dth EEEEE] EEEEE] SFDR EEEEE]
Sth EEL EES EEL 1] SINAD EEEE 1]
Eth E+ 1119 E+11] TD‘tEﬂF‘DWEI‘ EE+414
Verical | S00mY | DI Horizontal

You can select the Source channel, Window algorithm, FFT number, and FFT Zoom
factor. It displays only one FFT spectrum at a time.

Source:

Selects the channel used as the FFT source

o
Window: Rectangle

Selects the FFT window type
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The windows reduce spectral leakage in the FFT spectrum.

B MO .of Freq Bins [286  w
No. of Freq Bins:

Selects the FFT number

Scale |Linear W
Scale:

Selects the vertical scale units

. Yertical |S00mY | Dl
Vertical: =" m

Selects the vertical scale

. Horizontal | x1 w
Horizontal:

Selects the FFT zoom factor

Sets horizontal scale, If the information is more than the quantity displayed to the display

window, more information is displayed by using scroll bar.

You can click the “Start” button to start FFT math, also you can click this button to stop

FFT math.

Click “Save” button if you want to save FFT math result. You can save the data into Word

file, Excel file or Text file.

Harmonic information window shows the information of Harmonics.

Harmonics Infamation

1st a0.0kHz 1.20%
2nd 100kH=z TO7mY
ard 130kHz 28.8mY
4th 200kHz 235my
Sth 250kHz 30Ems
Bith J00kH=Z a7.0m

Measurement information window shows the information about measurement of FFT.
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Meszurement Information

SMR

THD

EMCB

SFDR:

SiMAD

TotalPovwer

The FFT display Windows:

-0.144dB

-3.391dB

-0.5316hits

4 552dB

-1 67 &dB

550506
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3.6.2 Record and Play Back

Click “Record” in “Utility” menu.

Fpp FFI F2

|.?L_, Record F3

M Fass/Fail F4
Calibration

Factory Setup

Language ¥ |

The Record window will display. The following picture shows the Record Interface.

Eecord And Play Back

Record Setup Play Back Setup

Source w Time Irterwal 1 2 (ms)

Start F
End Frame | 1000 | % At rrEme

Time Interval o (N3]

End Frame 1000

Current Frame

4 4% 43

Record : [ |Repesat

This function can record input waveform form CH1 or CH2. The maximum record length is
1000 frames.

Record Setup window:
Record Setup
Source (CH1 oW
End Frame 1000 E

Time Interwal o (ms)

II

Record : a8

Start Save
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Source  (CH1 o oW
Source:

Select record source channel. (CH1 or CH2)

End F 1000 -
End Frame: — ' ¢ &

Set the number of record times. The max frames are 1000.

. Time Interval 1 * (mz
Time Interval: v (M=)

Set the time interval of record waveform.

Record: Fecord : 35

Record counter, it shows the record frames.

Start
“Start” button:

Start to record frames. After you start to record waveforms, this button changes to

“Stop” button. It stops recording waveforms.

“Save” button:

Save the record setup to file.

Play back setup window

Play Back Setup

Tirne Interval 1 = (ms)
Start Frame 1 -
End Frame 100 -
Current Frame 1 -
|:| Repest

. Time Interwval 1 * (m=
Time Interval: 2 =)

Set the time interval of play back.

F.
Start Frame; *tort frame ! v

Set the start frame of play back.
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End Frame 100 :

End Frame:
Set the end frame of play back.

1
Current Frame: “urrent Frame

Displays the current frame of play back. You can also change this number to watch

the waveform one by one.

Repeat: [Repest

If it was checked, the waveform will be played back repeatedly.

“Play” button:

Click this button to start playing back waveform. It can stop playing back if you

started playing back.

“Load” button:

Click this button to load a record setup.

Note: When it plays back waveform, the other channel will be turned off.

3.6.3 Pass/Fail

Click “Pass/Fail” in “Utility” menu.

Fpp FPI F2

‘.’&.J Becord F3

N Pass/Fail P4
Calibration

Factory Setup

Langnage »

The Pass/Fail window appears:
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Pas=/Fail g'ilg'

Control Setting Mazk Setting

Source CH1 b Wertical : (DI 5327
Outpot |FAIL v| Hotizortal : (D J 500

[l stop vihen Cutput ’ Creste ] ’ Save ] ’ Lo ]

Imformation Cisplay

Fail : 0 Wl
Pazs : 0 i
Total : 0 T
Operation
Start

The Pass/Fail function monitors changes of signals and outputs pass or fail signals by

comparing the input signal with the pre-created mask.

Control Setting
Control Setting

Source CH1 W

Outpt |F.-'J~IL v |

[ stop when Cutput

Source CHA1 w
Source:

Select the Pass/Fail channel

Output |F.E-.IL v |

Output:

Select the Pass/Fail output condition

Stop When Output; [1Ston#hen Output

If it was checked, the Pass/Fail will stop when output.
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Mask Setting

hazk Setting
wertical ] = (DY 132)
Harizontal 10 = (DI §50)

| Create | [ Save ] [ Load ]

Vertical: eic! g - (DIV 7 32)

Set the vertical limit range

. Harizontal 10 (D i 50
Horizontal: " =0 w )

Set the horizontal limit range

“Create” button:

Click this button to create Pass/Fail area according to the mask

“Save” button:

Click this button to save the setups to file.

“Load” button:

Click this button to load the saved setups file.

Information Display

Information Cizplay

Fail : n] wis
Paz=s: ] wis
Total : ] wis

Fail: Displays the fail waveform number

Pass: Displays the pass waveform number

Total: Displays the | total Pass/Fail waveform number

Operation

Cperation

Start
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Click “Start” button to start the Pass/Fail test.

Click “Stop” button to stop the Pass/Fail test.

The Pass/Fail function display:

NOTE: Pass/Fall function is unavailable in X-Y mode and Roll mode.

3.6.4 Factory Setup

Click “Factory Setup” in “Utility” menu to load default setups.

Fpp FFT F2

1?5.__ Record F3

A Fass/Fail F4
Calibration

| Factory Setup

Language r

When you click the Factory Setup in Utility menu, the oscilloscope displays the CH1
and CH2 waveforms and removes all other waveforms.
The oscilloscope set up for normal operation when it is shipped from the factory and can
be recalled at anytime by user.
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The Factory Setup function does not reset the following settings:
¢ Language option
€ Date and time

3.6.5 Language

Click “Language” in “Utility” menu.

Record
Fass/Fail

F/C k

Calibration

Factory Setup

Langnage Default English
[
v Englicsh
Dlent=ch

There are four languages in “Language” menu. The default language is English.

3.7 Measure Signal

3.7.1 Cursor

Click “Cursor” in main menu.

This method allows you to take measurements by moving the cursors.

1. Source
| Source CH1
Tvpe L4 CHZ

MATH

The user can set the source to CH1, CH2, FFT and MATH. But the FFT source can only
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use Trace type.
When you use cursors, be sure to set the Source to the waveform on the display that you
want to measure.

2. Type

serze  * ) 88 [E R &
| Type Hone
[.E Crass

Trace

Vertical

Horizontal
There are four types of cursors: Cross, Trace, Vertical and Horizontal.
1) Cross

The Cross cursors appear as cross lines on the display and measure the vertical and
horizontal parameters.

The Cross cursor display window:

The Cross measure result displays on status bar
Freq = 12,853 KMz  Time = 75,543 uS Volt = 3. 403 V

2) Trace

The Trace cursors appear as vertical lines on the display and measure the waveform

amplitude at the point the waveform crosses the cursor.
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The Trace cursor display window:

The Trace cursor measure result display on status bar
¥olt = 1.BSR V

3) Vertical

The Vertical cursors appear as vertical lines on the display and measure the vertical
parameters.

The Vertical cursor display window:
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The Vertical cursor measure result display on status bar:

Fregq = 12.565 KH: Time = T9. 566 u=
4) Horizontal

The Horizontal cursors appear as horizontal lines on the display and measure the
horizontal parameters.

The Horizontal cursor display window:

The Horizontal cursor measure result display on status bar:

Volt = 5502 ¥

3.7.2 Measure Menu

Click “Measure” in main menu.

The oscilloscope provides 20 parametric auto measurements (12 voltage and 8 time

measurements).

M Dizplay Acquire
Source »
Vertical b
Horizontal »

Clear Measure
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1. Source

Source

Vertieal

Horizental

Clear Measure

The user can use the “Source” menu to select a measure source.

2. \Vertical

Yertical

Maz1mum

Horizontal

Clear Measure

Minimum

Fealt To Peak

Tap
Baze

Middle

EMS
Amplitude

Mean

Cxcle Mean

Positive Overshoot

Hegatiwe Owershoot

Maximum: Voltage of the absolute maximum level, measured over the entire waveform

Minimum: Voltage of the absolute minimum level, measured over the entire waveform

Peak to Peak: Peak- to-peak=Max-Min, measured over the entire waveform

Top: Voltage of the statistical maximum level, Measured over the entire waveform

Base: Voltage of the statistical maximum level, measured over the entire waveform

Middle: Voltage of the 50%level from base to top
RMS:T he Root Mean Square voltage over the entire waveform
Amplitude: Amp=Base-Top, measured over the entire waveform

Mean: The arithmetic mean over the entire waveform

Cycle Mean: The arithmetic mean over the first cycle in the waveform

Preshoot: Positive Overshoot =(Max-Top)/Amp*100% ,

waveform

USER’S MANUAL
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3. Horizontal

Horizontal Feriod

Clear Measzure Frequency
Rize Time
Fall Time

+0uty Cxcle

=Dty Crole

+Ful=e Width
~Pulse Width

Period: Time to take for the signal cycle to complete in the waveform

Frequency: Reciprocal of the period of the first cycle in the waveform

Rise Time: Time taken from lower threshold to upper threshold

Fall Time: Time taken from upper threshold to lower threshold

+Duty Cycle: Positive Duty Cycle = (Positive Pulse Width)/Period x 100%,Measured of
the first cycle in the waveform

-Duty Cycle: Negative Duty Cycle = (Negative Pulse Width)/Period x 100%, Measuredof
the first cycle in the waveform

+Pulse Width: Measured of the first positive pulse in the waveform. The time between the
50% amplitude points

-Pulse Width: Measured of the first negative pulse in the waveform. The time between the

50% amplitude points
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4. Clear Measure

Clear all measure items on display screen.

The Measure Display Window:

Trig'D £ 0.00u

Time 400us

Caution: The results of the automatic measurements will be displayed on the bottom of
the screen. Maximum 8 results could be displayed at the same time. When there is no
room, the next new measurement result will make the previous results moving left, out of

screen.

3.8 The Display System

3.8.1 Display Type
Click “Type” in “Display” menu.

The following figure shows the parameters setting.

IERS AR Acquire Utility Help

| Typ Vectors Ctrl+V

(=]
Grid Ctrl+G Tots Ctrl+D
Intensity  Ctrl+] SSSSSEE  Time /DIV

Waweform Color ﬂ W ) K
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If the Vectors type mode is selected, the waveform will be displayed as following figure.

Trig'D + 0.00uY

Time 400us

TrigD 4 0.00uy

Tirme 400us
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3.8.2 Display Grid

Click “Display” in main menu.

FRS ARV Acquire Utility

2

Type
Grid Ctrlts

Inten=zity Ctrl+l

Waveform Color
The grid shows:

Trig'D + 0.00uy

Time 400us
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Without the grid shows:

Trig'D + 0.00uv

ZH 1 Time 400us
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3.8.3 Intensity

Click “Display->Intensity” In main menu
The following figure shows the intensity dialog. It shows the display parameters setting.

Intensity

Grid Intenzity J

Waveform Intensity J

[ ]Persistence

You can change the grid and waveform color intensity in this dialog.

Trig'D + 0.00u

Time 400us
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3.8.4 Waveform Color

Click “Display->Waveform Color” in main menu.

The following figure shows the waveform color dialog. It shows the waveform color setting.

Yaveform Color

CH1 Wavefarm Colar

CH2 Wiaveform Color

A TH Wavefarm Calor _

REF Waveform Color

If you click the color rectangle, the color dialog will be showed.

The waveform color was changed:

Trig'D 4 0.00uy

iy 1.00% e 1.00Y Tirme  40.0us
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3.9 Zoom In/Out and Drag Waveforms

The software will stop updating waveform after the user clicked “Stop” button, The user
can change the waveform display by adjusting the scale and position. When you change
the scale, the waveform display will increase or decrease in size. When you change the
position, the waveform will move up, down, right, or left.

:/ Start Enter
Stap Space

Iragz

J-*.‘J Zoom In
“;:} Zoom Out

Sampling L4
Acquisition r
Buffer Size L4

Interpolation r
To fAuto Setup Cirl+h

Zoom In/Out

The user can click “Zoom In/Out” in Acquire menu, then left or right click the mouse
button on display screen to Zoom in/out the waveform. Also the user can change
Time/Div in Horizontal menu or in Horizontal panel to zoom in/out the waveform.

Time D%
4000z  w

Drag
The user can modify the waveform position after clicked “Drag” in “Acquire” menu
following the following steps.
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3.10 Interpolation

At the time 40ns/div or faster, user can use the different interpolation mode to get
waveforms of different smoothness.

The Step Interpolation:

Trig'D g + 0,000y

CH 1 ey gk 1.00Y Titne  40.0ns

The Linear Interpolation:

TrigD P 4 0.00uy

Time 40.0ns
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The Sin(x)/x Interpolation:

Trig'D £ 0.o0uy

EEE~ 1.00v Time 40.0ns

Caution: The default interpolation mode is Sin(x)/x.
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3.11 Acquisition Modes

Acquisition

When you acquire a signal, the oscilloscope converts it into a digital form and displays a
waveform. The acquisition mode defines how the signal is digitized and the time base

setting affects the time span and level of detail in the acquisition.

There are two acquisition modes: Normal and Average.

Hormal

Average: 125

Normal: In this acquisition mode, the oscilloscope samples the signal in evenly spaced
intervals to construct waveform.

Average: In this acquisition mode the oscilloscope acquires several waveforms, averages
them, and display the resulting waveform. You can use this mode to reduce random noise.

Average 128 | (1 ~128)

3.12 Print And Print Preview

Click “Print” in “File” menu to set the printer to print the current waveform.
IS View Chanmel Triggzer
") Load CSV Ctrl+D

Load Setups

Sawve CSV Ctrl+s
Sawve Image

Save Setups

B Save Waveform

|4 FPrint Cirl+F

Frint Frewview

Exit CtrltX
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1. Click “print” in “File” menu to set the current waveform.

2. Click the “Print Preview” in “File” menu to get into the Preview windows.

Click the “Print Preview” in “File” menu to get into the Preview window.

In “Print Preview” window, use the “Zoom In” button and the “Zoom Out” button to
change the size of the waveform graph. Click the “Close” button to turn this window off

and click the “Print” button to print the report.

The Print report:

Test Report

Dale = 12-07-2012 Thne = 1137 141

CHT: CH2 :

Zamplieg Rak = 25058 Tine/DN = s sl
CHI WOLT DI = 00l I tCon plhg = &2
ZHZ WOLT DI = 1000 I toon plheg = A2
Note :
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Chapter 4 Application Example

4 Sample Measurement

€ Pass/Fail Test

4 Capturing a Single-Shot Signal
€ The Application of the X-Y

€ Taking Cursor Measurement
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4.1 Simple Measurement

To acquire and display a signal, please do the steps as follows:
1. Connect signal to CH1 by using probe
2. Click the button on toolbar or “Acquire” -> “Auto Setup” on menu.

To measure the frequency and “Vpp”, you can do these steps as follows:

1. Click the “Measure”-> “Horizontal”-> “Frequency” button, the frequency of the

signal display on the bottom of the waveform interface.

2. Click the “Measure”-> “Vertical”-> “Peak-to-Peak” button, the “Vpp” of the signal

will also display on the bottom of the waveform interface.

3. To clear the measurement on the waveform interface, click the “Measure”-> “Clear

Measure” button.

Trig'D + 0.00uv

CH1:Fregu = 1.00kHz CH1 Wpp = 4.00W

EEE-- 1 00w Time 400us
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4.2 Pass/Fail Test

The Pass/Fail function monitors changes of signals and outputs pass or fail signals by

comparing the input signal with the pre-created mask.

Paz=zfFail E“El@

Corntrol Setting Mazk Setting

source | SEUIE v Vertical (DI / 32)
Output | FaIL v Horizontal (DI £ 50

[ =top vhen Cutput [ Create ] ’ Save ] ’ Load ]

Infarmation Dizplay

Fail : ] wefs
Pazs . 0 KLt
Total u] KLt
COperation
Start
Control Setting:
Contral Setting

Source CH1 b

Output | FAIL v

Stop When Output

Source CHA1 w
Source:

Select the Pass/Fail channel.

Output | FAIL v/

Output:

Select the Pass/Fail output condition.

Mask Setting
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Mazk Setting
wertical 1 (o T )
Harizontal 1 = | (D ism)

| creste | | save | | Lo |

Vertical: "&ica T 2 @32

Set the vertical limit range.

Horizontal 1 = | ol s

Horizontal:

Set the horizontal limit range.

“Create” button:

Click this button to create Pass/Fail area according to the mask.

“Save” button:

Click this button to save the setups to file.

“Load” button:

Click this button to load the saved setups file.
Information Display:

Infarmation Display

Fail ; 1 wis
Pass : 115 wefs
Tatal : 116 wis

Fail: Displays the fail waveform number.
Pass: Displays the pass waveform number.
Total: Displays the total Pass/Fail waveform number.

Operation:
Oiperation

Start

Click “Start” button to start the Pass/Fail test.
Click “Stop” button to start the Pass/Fail test.
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Caution: Pass/Fail function unavailable in X-Y mode and Roll mode.

4.3 Capturing a Single-Shot Signal

To capture a single event, it needs to gather some pre-test knowledge of the signal in
order to set up the trigger level and slope correctly. For example, if the event is derived
from 3.3V COMS logic, a trigger level of 1.2 or higher Volts should work on a rising edge.
Do these steps as follows:

1. Set the probe and the channel attenuations to X 10.

2. Set up the trigger in the Trigger Menu, or in the Trigger Setting window.

(1) Adjust the Trigger Mode to Edge.

(2) Set the Trigger Sweep to Single.

(3) Set the Trigger Source to CH1.

(4) Set the Trigger Slope to “+” which means you select the rising edge.

(5) Adjust the Volts/Div and the time base in a proper range for the signal.

(6) Drag the trigger level sign on the waveform display screen to proper position. It ally
higher a little above the normal level.

(7) Click START button to start capturing. When the trigger conditions are met, data
appears on the display representing the data points that the oscilloscope obtained with
one acquisition.

This function helps to capture the signal occurrence easily, such as the noise with large
amplitude; set the trigger level higher a little above the normal level and press and wait.

When noise occurs, the instrument will record the waveform before and after the trigger.
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4.4 The Application of the X-Y Operation

X-Y Plot acts to analyze correlation of data of two channels. Lissajous diagram is
displayed in the screen when you use X-Y Plot, which enables to compare frequencies,
amplitudes and phases of counterpart waveform against the reference waveform. This
makes it possible to compare and analyze frequency, amplitude and phase between input
and output.

Do these steps as follows:

1. Set the probe attenuation to “x10”. Set the switch to “x10” on the probes.

2. Connect the CH1 probe to the input of the circuit, and connect the CH2 probe to the

output of the circuit.

3. Click T0 button.

4. Adjust the vertical scale and offset to display approximately the same amplitude
signals on each channel.

5. Select X-Y format at Horizontal window. The oscilloscope will displays a Lissajous
pattern representing the input and the output characteristics of the circuit.

6. Adjust the scale and offset of the horizontal and vertical to a desirable waveform
display. The following picture shows a typical example.

7. Apply the Ellipse Method to observe the phase difference between the two channels.

Signal in X-Y Format:

|

—
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Instruction of the Ellipse Method:

Signal must be
centered in X

Sin@ = A/B or C/D, where 6 = phase shift (in degrees) between the two signals.

From the formula above:

0 = *arcsine (A/B) or *arcsine (C/D)

0 must be in the range of (0~11/2) or (31/2~21r) if the main axis of the ellipse is between |
and lll quadrant .If the main axis is at Il and IV quadrant, 8 must be in the range of (11/2~11)
or (Tm~311/2).

4.5 Taking Cursor Measurements

Use cursors to make time and amplitude measurements on a waveform quickly.

Measure the Frequency or Time of the Sine Waveform

Do these steps:

1. Click “Cursor”-> “Source”, select CH1 (select CH2 if you want measure CH2).
2. Click “Cursor”-> “Type”, select Vertical.

3. Push left mouse button, and the vertical lines appear.

4. Drag the mouse button to the point you want to measure.

5. Release the left mouse button, the frequency difference and time difference will be
shown at the status bar.
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Measure the Frequency and Time:

TrigD : 1 0.00uY

00kHz

Time 400us

Read the details showing in the status bar.

Freg = 1. 682 KHz Time = 594 595 uS

Measure the Amplitude of the First Waveform Peak of the Waveform
Do these steps:

1. Click “Cursor”-> “Source” select CH1 (select CH2 if you want measure CH2).
2. Click “Cursor”-> “Type”, select Horizontal.

3. Push left mouse button, and the Horizontal lines appear.

4. Drag the mouse button to the point you want to measure.

5. Release the left mouse button, the voltage difference will be shown at the status bar.
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Measure the Amplitude:

+ 0.00us

. CH1:Frequ=1.00kHz

Time 400us

Read the details showing in the status bar.
¥olt = -995 025 mV
Trace the Amplitude of a fixed position on X-axis in a Waveform
Do these steps:
1. Click “Cursor->Source”, select CH1 (select CH2 if you want trace CH2).
2. Click “Cursor->Type”, select Trace.

3. Click the cursor at the position that you want traced of the wave in the waveform

window.
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Trace the Amplitude:

+ 0.o0uy

Time 400us

Read the details showing in the status bar.

¥olt = 904.851 m¥

Caution: Click “Cursor->Type” to select “Cross”, you can measure time and amplitude

at one time.
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Chapter 5 Appendix

€ Appendix A: Specifications

€4 Appendix B: General Maintenance
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Appendix A: Specifications

Specifications Table:

Input

Max. sample rate

Real-time sampling:
150MS/s using one channel(Hantek6052BE)
250MS/s using one channel(Hantek6082BE)

Channels

2

Bandwidth

50 MHz analog bandwidth(Hantek6052BE)
80MHz analog bandwidth(Hantek6082BE)

Vertical resolution

8 bits/channel

Gain range 10mV ~5V/div @ x1 probe(10mV, 20mV, 50mV, 100mV, 200mV,
500mV, 1V, 2V, 5V/div, 1,2,5 sequence)
100mV ~ 50V/div @ x10 probe
1V ~ 500V/div @ x100 probe
10V ~ 5KV/div @ x1000 probe

Range 8 divisions

Offset level +/-4 divisions

Coupling AC, DC,GND

Offset increments 0.02 div

Impedance 1M ohm

DC accuracy +/-3%

Input protection

35Vpk (DC + peak AC < 10 kHz, without external attenuation)

Display Mode

Y-T, X-Y and Roll

Timebase

Timebase range

4ns/div ~ 1h/div(4ns, 10ns, 20ns, 40ns, 100ns, 200ns, 400ns,
1us, 2us, 4us, 10us, 20us, 40us, 100us, 200us, 400us, 1ms, 2ms,
4ms, 10ms, 20ms, 40ms, 100ms, 200ms, 400ms, 1s,2s, 4s,
10s,20s,40s,10m,20m,40m,1h /div 1-2-4 sequence)

Acquisition mode

Real-time sampling: 4ns/div ~ 400ms/div.
Roll mode: 1s/div ~ 1h/div

Range 10 divisions

Buffer Size 10K ~ 64KB /CH (Hantek6052BE, Hantek6082BE)
Trigger

Type Edge trigger

Mode Auto, Normal and Single

Autoset Yes

Source CH1, CH2, ALT, EXT, EXT/10

Range 10 divisions

Trigger level +/-4 divisions
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Settabillity 0.02 div increments
Math
Vp-p, Vmax, Vmin, Vtop, Vbase, Vmid, Vrms, Vamp, Vmean,
Vcyc mean, Positive overshoot, Negative overshoot;
Measurements , . . "
Period, Frequency, Rise time, Fall time, Positive duty cycle,
Negative duty cycle, Positive Width, Negative Width
Math Addition, Subtraction, Multiplication, Division
FFT Rectangular, Hanning, Hamming, Blackman Window
Physical
Interface USB2.0
No external power source required.
Power
Bus-powered from USB
Dimensions 190 x100 x 35(mm)
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Appendix B: General Maintenance

General Care
Do not store or leave the oscilloscope where the device will be exposed to direct sunlight

for long periods of time.
Caution

To avoid damages to the device or probes, do not expose them to sprays, liquids or

solvents.

To avoid damages to the surface of the device or probes not use any abrasive or chemical

cleaning agents.

Cleaning
In order to keep the instrument clean ,you need to check often whether the channels are
dusty or not .Please clean the instrument surface and the channel connecting point as

per the following cautions(Make sure the device disconnect form all power sources):
1. Remove loose dust on the outside of the oscilloscope and probes with a lint-free cloth.

2. Use a soft cloth dampened with water to clean the device.
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